dynabook TX/65E フリーズ



頻繁にフリーズするdynabook TX TX/65E (ホワイトモデル) PATX65ELP

dynabook TX/65E

VISTA使ってる時点でダメだろって話はなしで見てやって下さい。

東芝HP
 概要
最新BIOS

どうにかして欲しいと頼まれ、とりあえずリカバリーしてみた。
ところがリカバリー直後からでもフリーズ連発する。
全く思うように動かないのだ。

ネットで色々調べるも全く良い話がないこのパソコン
解決策も出ていない。
結局メーカー送り、または買い替えているユーザーが多いみたいだ。

昨夜に引き続き今夜もリカバリーしてみた。
症状は改善しないがどうやらCPU温度が急激に上昇するとフリーズするようだ。
東芝のHPを除いて見てもコレと言った解決策は見当たらない。

このPC、チップセットがMobile Intel 965 Expless
インテルからドライバーをDLしてみるもインストールを受け付けない。
どうやらサポートされていないようだ。

しかし、とりあえず入れてみた東芝からのIntel社製ディスプレイドライバをインストールしてみたら今のところフリーズはしなくなった。

まあそれもまだ数時間だけのことだが。
たくさんあるWindows Updateも問題なく終了、今夜はSP1まで当てて寝る。

でもなんとなく解決した感じがする。


2011-09-08
朝方サービスパック2をインストール
再起動したところ電源落ちたくらいでフリーズ
画面は真っ黒なまま

しかたないので強制終了し、再び起動
スタートアップ修復プログラムが立ち上がったがそれも途中でフリーズ・・・

どうなってんねん!このポンコツ!
まだまだコイツとの付き合いは続きそうだな。


このPC、メモリー4GBまで積んでいるので動きは悪くない。
フリーズさえしなければ・・・

強制終了ばかりしているのでいつHDDが壊れてもいいように、リカバリーDVDを作っておきましょう。
http://dynabook.com/assistpc/faq/pcdata/007255.htm

再セットアップ方法(リカバリディスク編)
(HDDのリカバリー領域からは0ゼロキーを押しながら電源ON!)
http://dynabook.com/assistpc/faq/pcdata/007256.htm


2009-09-09
BIOS設定でCPUの速度を可変させない設定にした。
リカバリー直後にグラフィックドライバーをインストールしてみた。
アップデートも終わり、oficceなど各種ソフトのインストールも問題なく終了
今のところフリーズ現象はない
ハードディスクチェックツールも2種類試してみたがどちらも問題ない。

これでデフラグが終わればOSをバックアップして終了かな。
OSクローンツールはこれを使用


番外編
VISTA デフラグが遅い
何時間経っても終わらないVISTAのデフラグ
http://www.piriform.com/defraggler/download
このDefraggler freeを使うとOSに統合してくれて便利です。

Share on Facebook

6 Responses to dynabook TX/65E フリーズ

  1. tx/65eを使用していますが今年の7月ぐらいから調子が悪く、電源投入しても起動しないんです、お店でみてもらったらマザーボードが悪いと言われて
    高額な見積もりをだされてがっくり。しかたなく自分であれこれして判明。ac電源を抜いてバッテリー起動なら起動するんです。起動中にac電源をいれてもだめで完全に起動してからだと正常に使用できるんです。これって何が原因なんでしょうか?

    • サブリーダー

      Rさんどうもです。
      tx/65eなかなか手強いですね。
      私はBIOSでCPUの速度を可変させない設定にして、OSをリカバリーしました。
      リカバリー完了して最初に行ったのが、メーカーから出ているグラフィックのドライバーインストールです。
      それ以降は通常のセットアップ作業でフリーズはしませんでした。
      先日持ち主からその後の様子を聞きましたが、快調に動作しているとの事です。

      参考になれば。

    • サブリーダー

      そういえば持ち主も「バッテリー起動なら起動するんです」って言ってましたよ。
      たぶん同じ状況なんだと思います。

  2. 電源プランを省電力にしバッテリー起動なら動きます。
    電源プランを高パフォーマンスんしてCPUにストレスをかけたらだめです。パソコンが立ち上がってからバッテリーをやめ電源を入れて使用しています。グラフィックのドライバーをインストールしても状況が変化しません。起動しらた正常に動きますからHDDは問題ないと思います。
    この症状が発生してから気になるのは高パフォーマンスの設定にしていないことでかもしれませんがCPUのファンが回るときが少なくなったことです。システムプログラムのバグが原因だと思うのですがメーカに
    苦情は多数いってないのか気になります。

  3. TX65E 現在同要に設定しており異常は無いのですが。
    起動時にACを外し、起動後ACを接続するの面倒ですね。
    上記設定どうにか出来ないでしょうか?回避出来たら
    教え下さい。お願い致します。
    尚、東芝サポートではリカバリのやり直しを進めていました。

  4. 多分現在の使用方法が最良だと思いますよ。
    知人はTX65Eを捨てて別マシンに乗り換えましたが。。。
    もしくはOSを7に入れ替えてみるのも手かな?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <img localsrc="" alt="">