パソコン」カテゴリーアーカイブ

ブリッジモード

昨日の二重ルーターの件があり、我が家のWi-fi機器もたまには見てみるかな?とWi-fiルーターにアクセスしてみることに。
数年前にケーズデンキでお正月の大安売りの際に1,980円で買ったものだ。

しかしいざアクセスしようにもルーターの中に入れない。
買ったとき以来なのでどんな設定だったかも失念した。
メーカーHPで型番を頼りに検索してみたらルーター機能を切っているとアドレスを入力してもルーターにはアクセスできないとのこと。
その場合はMACアドレスからログインできるとのこと。

無事にログインしてファームウェアをアップデート
たぶん今どきの最新式のルーターは自動アップデートなんだろうけど(本当のところは知りませんが)

数年ぶりのメンテナンスだがもう少し自分のPC環境も大切にせねば。

無線LAN規格 通信速度(最大) 周波数帯
IEEE802.11ad 6.7Gbps 60GHz帯
IEEE802.11ac 6.9Gbps 5GHz帯
IEEE802.11n 300Mbps 2.4G帯/5GHz帯
IEEE802.11a 54Mbps 5GHz帯
IEEE802.11g 54Mbps 2.4GHz帯
IEEE802.11b 11Mbps 2.4GHz帯

にほんブログ村 PC家電ブログ パソコン・周辺機器へ
にほんブログ村


二重ルーター

連休最終日(私は一応仕事)ですが息子が帰郷していたので「水戸まで送るか?」なんて話していたところに電話・・・ネットが繋がらないので助けて欲しいとのこと
なんでもケーブルTVからフレッツ光にしてしばらくしたら繋がらなくなったというのだ。

お邪魔してパソコンを拝見すると何やら怪しげなソフトが立ち上がっている。
原因はこれかな?と思いアンインストールしてみるもネットには繋がらない。

不思議なのはWi-fiではネットが使えるのである。
wi-fiルーターに接続しているLANケーブルをPCに接続してもネットには繋がらない???
う~ん・・・なんだこれ?

解決方法が分からず友人にTELしてみたところ「二重ルーターじゃね?」とのこと。
あ~そういえば先日スマニューの記事に出ていたっけ!(気がつけよオレ)

此処から先はNTTの接続業者さんにはお願いしたい設定ですが、今の世の中Wi-fiは必需品だと思うので設定の際にはお客さんにWi-fiルーターのHUB化の設定くらいはしてあげたほうが良いと思うのです。
素人さんがルーターのHUB化なんてできませんから。

もしも同じようになって困ったらWi-fiルーターにLANケーブルを繋ぐか、光のモデムにHUBをつないでそこへWi-fiルーターやパソコンを繋ぐようにすると解決します。


ふぅ~参った・・・

GW前半戦ですが12日間連続勤務の私には「GWってなに?」の世界です。

そんな貧乏暇なしの私なんですがGW初日の今日、外ではディズニーパレードで大盛り上がりしているさなか冷や汗かきながらの業務になりました。
朝一番で出社するとネットワークエラー(ネットワークと言ってもただのワークグループ)
ネットにもつながらないしもちろんサーバーにも入れません。
すこし時間がたてば直るさ・・・とタカを括っていたのですが一向に復旧せず。

お客さんが来る時間になっても直らず資料が作れないとクレームにが来るように。
ネットワーク機器の電源を入れ直したりLANケーブルを抜き差ししたりしてもダメ

そのうちに繋がるPCが出始めたのでこれはIPアドレスに何か障害出てるな。。。と素人目線で解決してみました。

ネットに繋がる私のPCのIPアドレスは192.168.x.xと正常なアドレスに。
つながらない人のアドレスはどうみても変な数値になています。
そこでコマンドプロンプトから[ipconfig /release]でIPアドレスをいったん開放します。
次にIPアドレスを再取得するために[ipconfig /renew]で再取得
するとタスクバーに出ていたエラーメッセージが消えてネットワークに参加できました。

とりあえず業務に大きな支障を来すことなく復旧しました。


HP Pavilion dv7-6100が来ました。


久しぶりに触ることになったHPのノートパソコンのdv7-6100です。

Windows7 Home Premium(64bit)
intel Core™ i7-2670QM搭載(ミドルクラスの下って感じ?)
メモリー8GB
17.3インチワイドフルHD非光沢・ディスプレイ (1,920×1,080/最大1,677万色)
500GBハードディスク搭載
というまあまあなスペックの大型のノートPCです。(私が使うには十分過ぎる)

手元に来てすぐさまリカバリー開始(起動時F11連打)
問題なくリカバリーされて動作確認OK
しかしバッテリーが0%の状態に・・・最近こんなのばかりだな
仕方ないのでAmazonで互換バッテリーを買いました。
容量が多いのに値段は安いという何とも怪しげですがまぁ大丈夫でしょう・・・

電気食いのCPU搭載なので取り敢えずコンセントを抜いて即死の状態でなくなれば良しとします。

Core i7とメモリー8GBというパフォーマンスのPCでもHDDでは体感的に満足できず早速SSDを発注しました。
購入したのは先日のレノボE130にも搭載したサンディスクに。
このdv7はハイブリッドなのでOSはSSD、データー保存はHDDにという構成にしたいと思います。
HDDを2つ格納できるようですがよくみるとSATAのスロットがなく、形だけのものでした。残念

早速PCを裏返し、バッテリーを取り外しカバーを外すと2つのHDDマウントが出てきます。
両方のマウントを外しSSDと換装、windows10のイメージが入ったUSBメモリーで起動しインストール

BIOSに入るにはF10キー連打です。


マシンパワーがあるのでインストールもすんなり終了し、引き続きwindowsアップデートを全て終わらせます。
回線が遅いのでここで時間が掛かるんですよね。
しばし放置します。

SSDにしてみたのですが案外起動が遅いんですね。
こいつに比べて非力なレノボE130は20秒でデスクトップ画面になるのに比べたら倍以上掛かります。
まあ起動してしまえばそこそこ速いのですが。


やはり起動時間が遅いのが気になります、ブラックアウト状態なので気持ち悪いです。
ググってみると解決法がありました。

※参考にさせていただきました。
http://blog.koizumisports.com/?eid=189

ファイル名を指定して実行、regeditでレジストリエディター起動
[EnableUlps]を検索
EnableUlpsを右クリック、修正
値のデータ(V):を 1 → 0 に変更しOKをクリック
シャットダウンまたは再起動してみると高速起動になっています。

やはりSSDですからこのくらいの早さで起動してほしいですね。


Microsoftの使用条件の更新についてのお知らせメール

なんだまた迷惑メールか・・・とサクッと削除

しばらくするとGmailにも同じ内容のものが届く
とりあえず中を見たらなんとなく本物っぽい・・・


ググってみたら本当にマイクロソフトから送られてきたようだ。
なんでもマイクロソフトのサービスを使っているユーザーに向けて内容らしい
うーん、内容がイマイチ分からないので放置の方向ですが、この先どうなるんでしょうかね?
我々のやることに文句があるならサービスを使わせないという事になるのでしょうか?

ソフ◯バン◯みたいに小出しにサービス使用料を加金されるような仕組みになるのでしょうか。
それとも月額制(月額課金)とか従量制になるのかな?

Microsoftのやることだから・・・!?案外あたりかも???